赢乐股票学习网

当前位置: 主页 > 赢乐观点 > > 正文

本指标用到MD动向平均函数,K线说明,本...

发布时间 : 2020-07-18 09:39:46来源 : 赢乐股票阅读数 : 未收录

导语 : 本指标用到MD动向平均函数,K线说明,本指标含有三组K线,红色空心及青色实心K线为实际K线,另外二组K线,一组是在O,H,L,C的基础上加WMA(H,N),绘有五色,即橙红色,黄色,深绿色,蓝色和白色;还有

本指标用到MD动向平均函数,K线说明,本指标含有三组K线,红色空心及青色实心K线为实际K线,另外二组K线,一组是在O,H,L,C的基础上加WMA(H,N),绘有五色,即橙红色,黄色,深绿色,蓝色和白色;还有一组是O,H,L,C加WMA(L,N),绘有二色K线,也许你能从中看出点门道.
N:=5;M:=20;
KLINE(O,H,L,C,0);
xo:=(o+wma(h,n))*0.5;
xh:=(h+wma(h,n))*0.5;
xl:=(l+wma(h,n))*0.5;
xc:=(c+wma(h,n))*0.5;
STICKLINE(XC>Xo AND C>XC,Xo,XC,6,0),COLOR0077FF;
STICKLINE(XC>Xo AND C>XC,Xh,Xl,0,0),COLOR0077FF;
STICKLINE(XC>Xo AND C<XC,Xo,XC,6,0),COLORYELLOW;
STICKLINE(XC>Xo AND C<XC,Xh,Xl,0,0),COLORYELLOW;
STICKLINE(XC<Xo,Xo,XC,6,0),COLOR00bb00;
STICKLINE(XC<Xo ,Xh,Xl,0,0),COLOR00bb00;
STICKLINE(XC<Xo AND C>XC,Xo,XC,6,0),COLORBLUE;
STICKLINE(XC<Xo AND C>XC,Xh,Xl,0,0),COLORBLUE;
Lo:=(o+wma(L,n))*0.5;
Lh:=(h+wma(L,n))*0.5;
Ll:=(l+wma(L,n))*0.5;
Lc:=(c+wma(L,n))*0.5;
STICKLINE(LC>Lo ,Lo,LC,3,0),COLORMAGENTA;
STICKLINE(LC>Lo ,Lh,Ll,0,0),COLORMAGENTA;
STICKLINE(LC<Lo ,Lo,LC,3,0),COLORAAAA00;
STICKLINE(LC<Lo ,Lh,Ll,0,0),COLORAAAA00;
SKX:=(o+C+h+L)/4;
GKX:=(xo+XC+xh+XL)/4;
动向线:if(INDEXC=c,MD(SKX,M),MD(AMOUNT/(V*100),M));

本文地址 : https://www.hao18188.com/yingleguandian/30091.html 本文资源来源于互联网,所有观点与站长无关,请理性阅读!

相关文章

  • 掌握动向学会看盘

    掌握动向学会看盘

    2020-11-27 17:13:59

    掌握动向学会看盘 首先在开盘时要看集中合竞价的股价和成交额,看是高开还是低开,就是说,和昨天的收盘...

  • 通达信自己用了5年的黑马启动指标公

    通达信自己用了5年的黑马启动指标公

    2020-11-27 16:58:55

    公式源码: 趋势:EMA(EMA(C,4),4),COLORYELLOW; 月K:='KDJ.K#MONTH'; 月D:='KDJ.D#MONTH'; 周K:='KDJ.K#WEEK'; 周D:='KDJ.D#WEEK'; 日K:='KD...

  • 关于均线粘合的选股技术指标

    关于均线粘合的选股技术指标

    2020-11-27 16:30:47

    MA1:=MA(C,5); MA2:=MA(C,10); MA3:=MA(C,20); MA4:=MA(C,60); A:=MAX(MAX(MA1,MA2),MAX(MA3,MA4)); B:=MIN(MIN(MA1,MA2),MIN(MA3,MA4)); 粘合:RANGE...

  • 筹码峰选股优化选股指标 通达信 贴图

    筹码峰选股优化选股指标 通达信 贴图

    2020-11-27 15:50:45

    具体使用中,进一步做了优化:增加了形态突破加筹码单峰突破。进而出票数和质量进一步提高。 A1:=COST(85...